[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] help with font frustration



Does anyone have an installation of OpenOffice with fonts that
work correctly? If so, please let me know how you did it!

I'm in the process of getting K12LTSP 3.1.1 ready on a new server.
Everything is working perfectly except for the terrible fonts in
OpenOffice Writer.

First, I understand that this is a problem with OpenOffice and NOT with
the K12LTSP.

The problem I'm having is the spacing between words. It sometimes looks
like there is no space on the display (printouts are fine), and this is
causing frustration among my users.

I'm not sure, but this seems to be a problem only with truetype fonts,
and mainly the serif fonts like Times New Roman.

I've tried the version of OpenOffice that comes with K12LTSP 3.1.1 and
OpenOffice 1.1 beta 2. I've even compiled my own copy of the freetype
library and forced all programs to use it via LD_PRELOAD.

I've tried fontconfig, XFS and importing the fonts directly into
OpenOffice.

Nothing seems to make a difference.

Fonts in all other programs look great. The truetype fonts in Mozilla
are excellent.

Please see this screenshot for an example:

http://www.vol.org/vol/school/fonts.jpg

In the screenshot, it seems that there is no space between "new roman"
on the first line and "now is" on the second.

Any ideas?

Thanks!

-- 
george kocke <webmaster vol org>


________________________________________________________________________
This email has been scanned for all viruses by the MessageLabs Email
Security System. For more information on a proactive email security
service working around the clock, around the globe, visit
http://www.messagelabs.com
________________________________________________________________________




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]