[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] help with font frustration



On Sat, 2003-07-12 at 21:04, James Jensen wrote:

> Which version of X are your clients using?  OOo looks great to me on 3.1.1.

Version 4.3.0. Most of the monitors are 15" units running at 800x600.

>  I also added these TrueType fonts to my installation:

> http://k12ltsp.org/phpwiki/index.php/Software%3ATrueType%20Fonts

I added them as well. I built an RPM using the spec file at
corefonts.sourceforge.net.

I also have the Bitstream Vera fonts installed.

I believe I have isolated the problem to a batch of 19 machines with S3
Trio Virge/DX video boards. Using the s3virge driver in XFree86 4.3.0,
the fonts in OpenOffice often look scrunched. If I force these machines
to use the vesa driver, the fonts no longer look scrunched. Of course,
the vesa driver is very slow and programs like Tux Type, etc., don't
run.

While running the machine with the s3virge driver, I started a remote
copy of Ximian's OO 1.0.3 from my personal machine. The fonts looked
perfect.

I'd consider installing Ximian's OO 1.0.3 on the server as a test, but
it requires a bunch of other Ximian RPM's that I don't desire to
install. In addition, their version of OO uses gtk themes from Gnome.
This is a problem because the text on selected menu items is basically
invisible without the gnome theme manager running.

Argh!

Thanks for the suggestions!


-- 
george kocke <webmaster vol org>


________________________________________________________________________
This email has been scanned for all viruses by the MessageLabs Email
Security System. For more information on a proactive email security
service working around the clock, around the globe, visit
http://www.messagelabs.com
________________________________________________________________________




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]