[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] W2K and samba



OK, I enabled wins and it went further but now it says that the account 
being used to join the domain is a machine account and says to use a 
windows account or a local machine account or something like that. . .

I have W2K machines set up on another server in another building and it 
works fine but this is being a pain!

Thanks again!

On 24 Jul 2003, Les Mikesell wrote:

> On Thu, 2003-07-24 at 11:19, Doug Simpson wrote:
> > This is driving me nutz!
> > 
> > I am trying to connect a W2K computer to my samba server and it won;t 
> > allow it.  I have tried everything I know to do and it won't work.  It 
> > says the domain doesn't exist or can't be contacted.
> > 
> > The computer sees the server when you search by IP but not by name.
> 
> Windows will try to do netbios name resolution first, which will
> only work if you are on the same LAN segment or have a common
> WINs server configured on the machines.  Then some versions will
> try DNS (win2k should) so if the server name is in dns and the
> client is configured to search the right domain it should work.
> What does 'nslookup' say about the server name?
> 
> ---
>   Les Mikesell
>    les futuresource com
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 

-- 
Doug Simpson
Technology Specialist
DeQueen Public Schools
DeQueen, AR 71832
simpsond leopards k12 ar us
Tux for President!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]