[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] easiest way(s) to upgrade



The apt-get update; apt-get upgrade does not fix tuxtype.  I have tried it 
several times but it still does not run after the upgrade. . .

Uhhh. . . this may be a stupid question but if yum will do the upgrade(s) 
why bother with apt-get. . .?

Just wondering. . .

DS

On 31 Jul 2003, Eric Harrison wrote:

> On Thu, 2003-07-31 at 11:08, Doug Simpson wrote:
> > Is there an easy way to upgrade a server from one version to another 
> > without re-d/l iso or re-installing?
> > 
> > Like from 3.1.0 to 3.1.1 K12LTSP.  Or does apt-get update - upgrade 
> > accomplish this?
> > 
> > Also, I need something to fix tuxtype. It don't run on the 3.1.0 K12LTSP 
> > install.  (several machines so I know it isn't just the computer).  Eric 
> > gave some files to be d/l and/or upgraded when he was in Hot Springs for 
> > HSTI to fix it but I can't find the paper I had that info on.  And 
> > shouldn't apt-get do this, too?
> > 
> > Also, I think there was a fix for gcompris, too. . .
> > 
> > Thanks
> 
> Either apt-get or yum will do minor version upgrades, such as 3.1.0 to 3.1.1.
> 
> 	apt-get update; apt-get upgrade
> 
> 	yum upgrade
> 
> The problems you had with TuxType & Gcompris are fixed in 3.1.1.
> 
> -Eric
> 

-- 
Doug Simpson
Technology Specialist
DeQueen Public Schools
DeQueen, AR 71832
simpsond leopards k12 ar us
Tux for President!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]