[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] in-apt



On Thu, 12 Jun 2003, anthony baldwin wrote:
> Myabe someone here can make sense of this.
> Why do I get this:
> Reading Package Lists... Done
> Building Dependency Tree... Done
> You might want to run `apt-get -f install' to correct these.
> The following packages have unmet dependencies:
>   ethereal: Depends: libelf.so.0
>   ethereal-gnome: Depends: libelf.so.0
>   rpm2html: Depends: librpm-4.1.so
>             Depends: librpmdb-4.1.so
>             Depends: librpmio-4.1.so
> E: Unmet dependencies. Try using -f.
>
> Everytime I try to use apt-get?
> Doesn't matter what I try to do, get a package, update, upgrade, anything...
> There's no way I'm going to force anything and break my system, either.
> This is with the latest apt-get for RH9 on my RH9 system.

Did you try apt-get -f ? julius




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]