[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Hiccups upgrading from 2.1.0 to 3.1.0



Having just installed a SCSI hd/controller, I upgraded my server from
2.1.0 to 3.1.0.  Nice speed increase using default Gnome desktop in lieu
of kde.  Most programs are working fine, but the following are problems
I could use some help resolving:

1.  Printing to ThinkNIC usb printer:  Setup that worked on 2.1.0 using
    lpng does not seem to work with cups.  I set up the queue as hp656c
    then chose JetDirect giving the address of the client: 192.168.0.2
    I used the standard setup in lts.conf that I used before as given
    in the LTSP Documentation.  When I try a test pring I get
    error-client messages. Local printing to a lj6L works fine.

2.  SuperTux and Circuslinux will not install without libvorbisfile.so.0
    RedHat 9 installs a later version: libvorbisfile.so.3.  Can I just
    create a symlink to version 3 and fool the progam into thinking
    version 0 is installed or can I just install an earlier version
    using rpm -ivh --force?

3.  The "install icon on user desktops" feature is wonderful!  Many
    thanks. However, I installed Galeon on the root desktop, dragged it
    onto the "create icon" icon and it worked like a charm.  Only
    problem: When I click on >settings>preferences on any of the clients
    Galeon crashes.  I cannot tell if the problem is with Galeon or the
    desktop settings. Galeon does not crash on the server console.

As you can see, these are just minor hiccups, but I would like to get
them resolved soon.  

Dan

P.S.

Eric's fix for Tuxtype2 works like a charm.  Just be sure to get all
SDL and freetype files listed in the following directory:

  ftp://k12linux.mesd.k12.or.us/pub/K12LTSP/testing/RPMS/







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]