[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] 3.1.0 and keyboard issues



The only stations I have to work with are gateway 3000 boxes with ps/2
keyboards and mice.  I have tried swapping the keyboard out with another
one, but it still doesnt work.  I have tried this on 3 stations so far.
The same setup is working perfectly with 3.0.1

On Mon, 2003-06-16 at 12:03, Guy Lessard wrote:
> Try to find out if the problem is hardware related or software.
> Change the keyboard and/or motherboard combination on the client. Does it
> work with other clients?
> 
> Shawn Austin a écrit :
> 
> > I have recently setup version 3.1.0 on a test box, and I am having
> > problems getting the keyboard to work on the terminals.  I started by
> > using the lts.conf file that I have working with 3.0.1.  That didnt
> > work, so i reverted to the default conf file that came with 3.1.0, and I
> > still cant get it working.
> > I cannot find any errors being logged anywhere.  I have check the
> > virtual console on the terminal for errors, messages on the server, and
> > also the Xfree86 log on the server, and it all looks fine.
> >
> > Whenever I type anything on the terminal the username field and the ok
> > button both flash with every keystroke.  It almost seems that every key
> > that I press is enter/return.
> >
> > Any suggestions would be greatly appreciated.
> >
> > Shawn Austin
> > University of Indianapolis
> > Client Services
> >
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://www.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]