[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: No printing from OpenOffice...



anthony baldwin wrote:

AHA!!  I am having a similar problem!  I ran apt-get update/upgrade (using Freshrpm
repositories) on my Shrike box this weekend, and suddenly NO printing from OOo OR Abiword, although I can print from KWord (have not tried printing from a browser or
gimp or any other app, yet).  I reinstalled my drivers and OOo, no change

I have also reinstalled printers and OOo to no change. I am totally out here... I have no clue to where to start looking. I am also running a clean shrike with no LTSP packages, since this is my home computer. I am using this list because of the expertise here and since I'm using K12LTSP at our school with great success. I really don't hope this will happen there, because we print from OOo all the time.

I *did not* do that apt-get update thing... It just stopped working. Now I have gotten a little bit furgther. If I start OOo from a console and try to print I get this in the console window:

lpr: unable to create temporary file.

The printer is set via the OOo print-setup tool also. But still no print from OOo. What bothers me is that this worked fine. I have no idea what caused the failure. I am now looking at a fresh install to fix things, or perhaps a K12LTSP upgrade. However, I'm afraid the problem will be carried on into the upgrade, so I fresh install looks like the way to go.


Trond






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]