[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Help using fdisk to partition HD


I purchased an Intel SR1200 with the ATA SCB2 MB on ebay last week.  The
machine boots and seems to run fine with some customized version of RedHat.
When I tried to install K12LTSP/IPCOP/CensorNet on the box, it always fails
with an error like "Disk error" and it kicks me out of the install.

There is a note on the Intel site saying;
"If you have a single drive on the Promise* RAID IDE channel and the drive
is configured to be a slave device via the jumpers on the hard drive,
Promise* FastBuild will allow you to create an array with that drive.
However, when installing the OS and upon loading the OS driver, the system
will respond back saying that it cannot locate any hard drives.

You need to configure the single device as a master device on the Promise*
RAID IDE controller to successfully load the OS drivers"
I've move the jumper on the HD and moved the disk to the Master slot on the
machine.  Still no luck.

I'm thinking that perhaps partitioning manually with fdisk will work-around
the problem.  Can anyone give me some pointers for partitions and sizes?
I'm just using this at home to learn K12LTSP, so it's not super critical,
but I wanted to be in the ballpark.

The machine has a 60GB drive.  Please feel free to tell me to RTFM (but
please point out where the manual is).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]