[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Epia M6000 C3 works with K12LTSP



I got my Epia M6000 last weekend and it does work, but ...
you have to specify the xserver as vesa (auto doesn't work, perhaps
something else would also work?), then the system boots.  It seems that
the CastleRock agp video isn't recognized by the ltsp kernel.

Haven't tried getting the firewire recognized, just too many other
things to do.  

And a question if someone can help?

Recently, after a kernel update, CTRL-F in Mozilla just hangs mozilla.
This is with RH8.0-based K12LTSP.  Probably simplest to just upgrade to
RH9, but how would I just upgrade/refresh mozilla?  videl won't allow
the connection (too many users in your class error).  I tried installing
the rpms manually but now I have two versions of mozilla, the one that
came with K12 and the one I installed.  Do I have to uninstall and
re-install the rpms completely?  

Very Confused,
Dave Hopkins


On Fri, 2003-06-06 at 16:44, Rick Barnich wrote:
> All,
> I 've had 1 each 6000m and 9000m for a couple of months now. I don't
> know if the problem has been fixed by now, but they wouldn't boot from
> K12Linux/LTSP. For those keeping score, LVDS is a factory option ($30+
> and needs high density connector on motherboard). While boards have
> "Savage Pro" video and DDR RAM, there is no speed improvement. The
> 6000M, for example, is 666/533 times as fast as the Eden 5000. Ditto for
> the 9000M. Given the above and the hefty price increases, I don't see
> the value as a thin client.
> 
> Rick Barnich
> Ann Arbor, MI.
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
-- 
David Hopkins <dahopkins comcast net>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]