[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Compaq Deskpro 575



Gerald,

It's been about 4 years, but I seem to recall it used (or sort of worked with) the trident 9000 driver.

-Jeff

At 05:20 PM 6/20/2003 -0600, you wrote:
Has anyone successfully made Compaq Despro 575s work with
K12LTSP?  If so, which Xserver do you use for the terminal and how do
you tweak it to make it work?

Thanks to Eric's expertise, I have got the terminal to connect to the server
and can get "Xvesa" to load an X session, but the graphics are no where
near as good as with, (Yuck!), Windows 3.1.  Color's wrong, only the left
half of the login window is visible, and the panel icons run together.

This PC is so legacy that I can't find what kind of graphics chip it has in it.
If someone could give me some info on the graphics chip, maybe I could
proceed from that point. It is on the MB with a P-75 CPU. Or is there any
way to disable the onboard graphics? Or do I just need to give up on
using such old equipment (1994)?


TIA

Jerry


Gerald M. Cox Technology Coordinator Bismarck Public Schools 11636 Hwy 84 Bismarck, Arkansas 71929 coxg bis-ps dsc k12 ar us


_______________________________________________ K12OSN mailing list K12OSN redhat com https://www.redhat.com/mailman/listinfo/k12osn For more info see <http://www.k12os.org>

Jefferson K. Davis Technology and Information Systems Manager Standard School District 1200 North Chester Ave Bakersfield, CA 93308 USA 661-392-2110 ext 120





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]