[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] working on K12LTSP 3.1.1



On Tue, 24 Jun 2003, Steve Wright wrote:

>Eric Harrison wrote:
>
>>On Mon, 23 Jun 2003, James Jensen wrote:
>>
>>>You got perl-Net_SSLeay to work with OpenSSL on RH9?
>>>
>>
>>If you define "work" as "compile", then yes I got it to work on RH9.
>>
>>If you mean "can be used after being installed" on RH9, I'll have to let
>>you know a bit later on that one ;-)
>>
>
>I have webmin on 3.1.0 working ok.

My test install just finished and perl-Net_SSLeay seems to be working
ok for me, at least with this simple script:

	#!/usr/bin/perl
	use Net::SSLeay qw(get_https);
	print get_https('www.mesd.k12.or.us', 443, '/');


-Eric




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]