[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Cirrus 5424



My point exactly! :-)

James Jensen

--- Eric Harrison <eharrison mail mesd k12 or us> wrote:
> On Thu, 26 Jun 2003, Doug Simpson wrote:
> 
> >These 5424 did work fine under the older XFree86 3.x with X_SERVER = 
> >XF86_SVGA with RedHat 7.3.  But I don't know how to make them use the
> 3.x 
> >one under RedHat 9.
> 
> K12LTSP 3.x defaults to XFree86 4.x, but XFree86 3.3 is still there. 
> Configure it just as you did before:
> 
> 	XSERVER = XF86_SVGA
> 
> -Eric
> 
> >DS
> >
> >On Thu, 26 Jun 2003, James Jensen wrote:
> >
> >> Hmm...
> >> 
> >> Once again, I have 486 machines with Cirrus Logic 5434 video (w/ 1MB
> video
> >> ram) that I can run as thin-clients (how else? ;-) at 800x600 16bit
> color. 
> >> Granted, it's not going to be using XFreee86 4.x but it *does* work
> with
> >> the lts.conf setting, "XSERVER= XF86_SVGA" under K12LTSP 3.1.x
> (RH9)...
> >> 
> >> https://listman.redhat.com/archives/k12osn/2003-June/msg00775.html
> >> 
> >> FWIW, the 5424 should work with XFree86 3.3.6 (XF_SVGA).  As the
> >> lts.conf.readme indicates you have both version 4.x & 3.3.6 available
> to
> >> you for the clients:
> >> 
> >> "For XFree86 4.x, you can specify the driver module.  X4 drivers such
> as
> >> ati, cirrus, s3virge, sis and more can be specified. XFree86 3.3.6,
> you
> >> specify the Xserver.  Such as XF86_SVGA, XF86_S3, etc."
> >> 
> >> **Don't throw those old dogs away, they still have some life in
> them!**
> >> 
> >> James Jensen
> >> 
> >> --- Doug Simpson <simpsond leopards k12 ar us> wrote:
> >> > Which seems to go against the whole point. . . to be able to use
> older 
> >> > hardware as terminals. . .
> >> > 
> >> > DS
> >> > 
> >> > On 25 Jun 2003, Quentin Hartman wrote:
> >> > 
> >> > > On Wed, 2003-06-25 at 10:58, Doug Simpson wrote:
> >> > > > Hi all!
> >> > > > 
> >> > > > I saw a message about using a 486 with a Cirrus 5424 chipset and
> O
> >> > told 
> >> > > > the poster that I had one of those working.  Well, I *did* have
> it
> >> > working 
> >> > > > under RH7.3 K12LTSP2.something but I can't get it to work under
> RH9 
> >> > > > K12LTSP3.1.0
> >> > > > 
> >> > > > Any Ideas?
> >> > > 
> >> > > Rh 7.3 used the 3.x series for Xfree, but 9 (and therefore
> K12LTSP)
> >> > uses
> >> > > 4.3.0. If you look at
> http://www.xfree86.org/current/Status9.html#9,
> >> > you
> >> > > will see that your 5424 is no longer supported. 
> >> > > 
> >> > > -Quentin-
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>


__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]