[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] HELP!!



On Fri, Jun 27, 2003 at 08:54:37PM -0500, cwagnon redbugmail k12 ar us wrote:
> I moved us over to a new mail server today. I'm running postfix with
> amavis and uvscan. Things have been working great but now amavis runs away
> and hogs 99.9% of all my resources and all my mail transportation comes to
> a halt. In my mailq I get a lot of messages like this:
> 
> 8280A10C075    13380 Fri Jun 27 20:59:56  values smailer1 weatherbug com
>                             (connect to 127.0.0.1[127.0.0.1]: read timeout)
>                                          lbarnes redbug dsc k12 ar us
> 
> Now the connect to 127.0.0.1 line is where it hands it off to amavis. IT
> gets to amavis and doesn't make it any further. It was working fine all
> day. It hung once, I rebooted and it worked. Now tonight nothing would fix
> it until I replced my modified postfix cf's with my originals that didn't
> use amavis. I have googled until I can't see anymore. Any help out there?

Quick stab in the dark (I've never used amavis), is the partition your 
mail spool is on out of space?  or the partition your mail is processed
on?  

-- 
Jeff Kinz, Open-PC, Emergent Research,  Hudson, MA.  jkinz kinz org
copyright 2003.  Use is restricted. Any use is an 
acceptance of the offer at http://www.kinz.org/policy.html.
Don't forget to change your password often.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]