[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Login from Thin Client



I had to reinstall my system  and now I cannot log in
from my thin clients.  This is what I see.  Had this
happen several years ago and I cannot remember what
was the problem.

This is what I see from the thin client:

Boot from (N)etwork or from (L)ocal? N
Probing...[EEPRO100] Found Intel
EtherExpressPro100 ROM address 0X0000
Ethernet addr:  00:A0:C9:81:23:28
Searching for server (DHCP)
...Me: 10.188.5.224, Server: 10.188.4.12, Gateway
10.188.4.1
TFTP error 1 (File not found)
Unable to load file.
<sleep>
<abort>

It just continues to cycle through these messages.

We fixed this problem and now have a different
problem.  I am using RedHat 9 with LTSP 3.1.1.

Running dhclient
e100: eth0 NIC Link is up 100 Mbps Full Dupex
10.128.1.5: No such file or directory
Mounting root filesystem: /opt/ltsp/i386 from
10.188.4.12
Doing the pivot_root
Mounting the devfsfilesystem
Running /sbin/init
Started device management daemon for /dev
Mounting /proc filesystem
Creating ramdisk on /tmp
mke2fs 1.18, 11-Nov-1999 for EXT2 FS 0.5b, 95/08/09
Current hostname:

mount:RPC: timedout
mount: nfsmount failed: Bad file descriptor
NFS: mount program didn't pass remote address!
mount: Mounting 192.168.0.254:
/usr/X11R6/lib/X11/fonts
on /usr/X11R6/lib/X11/fonts failed: Invalid argument

Would someone help me figure out what I am missing.  I
cann't seem to find the correct place to change the
information.

Thank you for your help.

Jennifer

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]