[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] K12ltsp v3.1.2 sound no longer works



Hello,

I recently upgraded my k12ltsp v3.1.1 to v3.1.2 using
apt-get upgrade.  Ever since then, my sound no longer
works.  I have tried esd and nasd (in v3.1.1 esd was
working for me).  The entries are in the workstation
definitions of lts.conf (not in the default as per the
ltsp sound docs).  

When I boot a workstation to runlevel 3 the sound
modules are added successfully and the lsmod lists the
corresponding sound module.  I try auinfo from the
server by exporting the AUDIOSERVER variable and I get
info back (when trying nasd).  I copied auinfo into
/opt/ltsp/i386/sbin and again in runlevel 3 I run
auinfo after all modules are loaded and again I get
info back.

Basically, all appears ok but when I load a game like
Tuxtype or GCompris - no sound.  As a matter of fact
Tuxtype audio settings say the sound is disabled.

Did sound "break" in v3.1.2 or am I just losing my
mind?

Thank you,
Joe

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]