[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] K12ltsp v3.1.2 sound no longer works



Hi!

Now it works again!

I downgraded to ltsp_esound_0.3 and all works OK.
I have old ISA SB AWE64 card in my computer what is NOT worked with
newer esound.

Then I tried with newer Compaq Deskpro 6350 with ES sound chip on board.
It works with both esound pakages.

Now I investigated a little and I found an error - it was my
misconfiguration in lts.conf.
Previously it was:

    SMODULE_01      = uart401
    SMODULE_02      = sb io=0x220 irq=5 dma=3

and now it is:

# SMODULE_01      = uart401
  SMODULE_01      = sb io=0x220 irq=5

And my old ISA card also works with new esound package.

And, as I found, with newer esound I have better sound quality and also
is missing annoying 1 sek delay with mpg and avi files.
Also I noticed, logout sound is not played until end. It ending
approximately 1sek before right time:)
 
Thanx, Eric!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]