[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Emergency...please help



I have this same thing from somewhere and I have been unable to find it.  
One thing I did when that happened was just restart samba and delete the 
(extremely huge) log files for samba.

It seems like it logs every fart and burp and the logifles just get huge, 
QUICK.

I am still looking for a proper solution. . .

DS

On Tue, 7 Oct 2003, David Trask wrote:

> Hi all,
> 
> I have an emergency on my hands....my Samba/LDAP server (RH 9.0...from
> K12LTSP) running in RAID 1 with several partitions is showing 100%
> full.....and as a result manythings won't run right.  I used Mondo for the
> first time last night to do a backup and then deleted the iso's when
> done.....I have dual 36 GB drives and they shouldn't even be close to
> full.  This is the result from "df"
> 
> 
> [root spongebob root]# df
> Filesystem           1K-blocks      Used Available Use% Mounted on
> /dev/md2               4941316   4696428         0 100% /
> /dev/md1                101018     15164     80638  16% /boot
> /dev/md0              28217508   2747908  24036208  11% /home
> none                    515124         0    515124   0% /dev/shm
> 
> How can I find the culprit?  I'm desperate here as this has all my users
> data on it....I've obviously screwed something up.
> 
> 
> David N. Trask
> Technology Teacher/Coordinator
> Vassalboro Community School
> dtrask vcs u52 k12 me us
> (207)923-3100
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 

-- 
Doug Simpson
Technology Specialist
DeQueen Public Schools
DeQueen, AR 71832
simpsond leopards k12 ar us
Tux for President!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]