[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Natting/Proxy/DansGuardian server dead after power bump - Help!



Hello Everyone,

I've got a problem here. 750 students can't surf.

My proxy/natting box that I sent all of the student traffic through has died. It was a headless RedHat 8 box with Webmin and ran well. I thought I'ld install K12LTSP on it since it had natting built in if there were two cards detected. I can not ping and dig outside my 192.168.1.x network.

pico -w /etc/sysconfig/networking/devices/ifcfg-eth0
BOOTPROTO=none
PEERDNS=no
TYPE=Ethernet
DEVICE=eth0
NETMASK=255.255.255.0
BROADCAST=142.26.181.255
IPADDR=142.26.181.70
NETWORK=142.26.181.0
ONBOOT=yes
USERCTL=no

pico -w /etc/sysconfig/networking/devices/ifcfg-eth1
BOOTPROTO=none
PEERDNS=no
TYPE=Ethernet
DEVICE=eth1
NETMASK=255.255.255.0
BROADCAST=192.168.1.255
IPADDR=192.168.1.253
NETWORK=192.168.1.0
ONBOOT=yes
USERCTL=no

Nat is turned on in redhat-config-services.

pico -w /etc/sysconfig/networking/profiles/default/resolv.conf
nameserver 192.168.1.1
nameserver 192.168.1.2
nameserver 142.22.250.77

Maybe I'm supposed to do something else with the iptables...

So, thanks for any ideas.

_________________________________________________________________
MSN 8 with e-mail virus protection service: 2 months FREE* http://join.msn.com/?page=features/virus





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]