[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Cannot log into server, even as root



Sorry, resending, sent before completed 

I have really done it this time, again.  I have
been trying to get it so individuals can log in and
somehow I have trashed it.  I get where they don't
have Permission.  I have tried everything I can think
of and nothing works.  This includes inputting a new
name and password.  Still doesn't work.

Then I put the home folders into a home.bak folder and
tried that, still didn't work.  I then attempted to
put the home folders back into the home directory and
it seemed to work.  I stopped smb as well.  Then I
thought if I restart the computer it might clear up
and work.  No such luck, now nothing works.  I cann't
log in as root, I cann't log in as single and chang
roots passwd and I tried rescue and it doesn't seem to
work either.  

Several other things I have done are as follows:

Tried to change the root passwd by going in as single
user.

Sh-2.05b# passwd root
Changing password for user root.
Passwd:  Authentication token manipulation error

Also typed in:
Sh-2.05b# ls -l
drwxrwxr-x     2 root root   4096 Oct1 08:04 bin
drwxr-xr-x     4 root root   4096            boot
drwxr-xr-x    21 root root 118784            dev
drwxr-xr-x  1369 root root   8192            etc
drwx------     2 root root  28672            home
drwxr-xr-x     9 root root   4096            initrd
drwxr-xr-x     4 root root   4096            lib      
               
drwxr-xr-x     3 root root  16384           
lost&found            
drwxr-xr-x    34 root root   4096            misc
drwxr-x---    37 root root   4096            mnt
drwxr-xr-x     2 root root   4096            opt
drwxr-xr-x     3 root root      0            proc
drwxrwxrwx    34 root root   4096            root
drwxr-xr-x    37 root root   8192            sbin
drwxr-xr-x     2 root root   4096            tftpboot
drwxr-xr-x    33 root root   4096            tmp
drwxr-xr-x    19 root root   4096            usr
drwxr-xr-x    25 root root   4096            var

I even used a rescue disk and it came up with a kernal
panic.

rescue root=/dev/hd1

came up with:
apm: BIOS not found
VFS: Cannot open root device 00:00
Kernel panic: VFS: Unable to mount root fs on 00:00

Is there anything you can suggest as to how I can get
myself out of this hole without losing everything?

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]