[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Permission Denied



Please send output of these three commands:
ll / |grep home
ll /home | grep jwaters
id jwaters

This will tell us the mode and ownership of /home and /home/jwaters, and what groups jwaters is in.
I suspect there is a mode problem on /home, or an ownership problem on /home/jwaters.



Jennifer Waters wrote:


I have been able to fix the login for 'root', but I am
still having problems with all other individuals.

This is the error that I get:

Could not chdir to home directory /home/jwaters:
Permission denied
-bash: /home/jwaters/./bash_profiles: Permission
denied

I have been reading and I think it has something to do
with a lib file, ld-2.3.2.so, so I took a look at it
and it read 755.  But it still doesn't work, so I
tried changing its mod to 777 and then back to 755,
still nothing.

Any suggestions?

Jennifer

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com


_______________________________________________ K12OSN mailing list K12OSN redhat com https://www.redhat.com/mailman/listinfo/k12osn For more info see <http://www.k12os.org>








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]