[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Talkk server not working properly - Still



Make sure iptables/ipchains isn't blocking the connection. I ran into a similar problem a while back, and I think I found the answer by doing

ipchains -F
ipchains -X

and then it worked. Now, you shouldn't leave your system in this state, as it has no firewalling. But if talk starts to work, then at least you know where your problem is.

Petre

nestlerv cnosupport dyndns org wrote:
When ever I try to use talk I get the following error...


Error on read from talk daemon: Connection refused. Press any key.


Talk-server is running
Talk is working. i have googled for this problem. People have had the
problem but I have not seen one posting that explains how to fix it.

Please, does anyone know what this is about or how I can fix it.

Thanks




_______________________________________________ K12OSN mailing list K12OSN redhat com https://www.redhat.com/mailman/listinfo/k12osn For more info see <http://www.k12os.org>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]