[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] How to upgrade to Mozilla 1.4 and Open Office 1.1?



Richard K. Ingallsl wrote:

Ok list members, here's another one for you...

I have two LTSP labs (version 3.0.0) which came with Mozilla 1.2. I'd like to upgrade them to Mozilla 1.4 with the pop-up blocking feature (nice). How do I upgrade to 1.4? Will the desktop icons automagically point to the correct version of Mozilla? OR, do I need to delete the old desktop icons and put up new ones pointing to the correct version?

And the same question again only directed for OpenOffice1.1. I'd like to upgrade my labs to the latest version of OpenOffice and still have the desktop icons pointing to the correct (new) versions. How do I do this?

Just a quick note that mozilla 1.2 has popup blocking too - it is in Edit -> Preferences -> Advanced -> Scripts&Plugins -> uncheck "Open unrequested windows".

HTH




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]