[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Win boxen on ltsp network cannot get out to the net



On Tue, 28 Oct 2003, JL Boers wrote:

>Hi all,
>
>I'm a little stumped here. I have a working k12 ltsp 4 server and a 5
>terminals. All are working well. I have a need for 2 dedicated windows
>XP machines that i want on the same network. These two machines however
>cannot get out to the internet when hooked into the switch hanging off
>the ltsp server. When placed on the switch between my firewall and the
>ltsp server all is well with the XP machines.
>
>I have confirmed they are getting a good IP info from the ltsp server.
>I have checked the firewall settings on the ltsp server and restarted
>iptables. It is setup to allow http,ftp,smtp and ssh off of the eth0
>card (the 192.x.x.x network)
>
>What i get appears to be dns issues. ie. unable to resolve so-and-so.com
>
>Is there some other setting i should be looking at to enable these non
>terminals to live on the same network as my diskless clients?
>
>It has to be something simple staring me in the face. I just cant see it
>:)

Two things jump to mind

1) Make sure that DNS is configured correctly on the windoes boxes. The
   DHCP server is configured to point the clients to the local caching
   DNS by default, 192.168.0.254

2) Make sure the "nat" service is turned on:

	/sbin/chkconfig nat on
	/sbin/service nat start

  This will setup the network address translation rules and ip forwarding
  required to get the internal clients to access external sites.

-Eric




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]