[K12OSN] SME, K12LTSP, and NFS

David Trask dtrask at vcs.u52.k12.me.us
Mon Apr 12 19:35:18 UTC 2004


I've install Gordon Rowells NFS pkg.....portmap and nfs-utils. AFAIK NFS
is working....the service starts and it appears that I can export. On the
server that I intend to export to I get the following when I try to mount

[root at spongebob etc]# mount -a
mount: RPC: Remote system error - Connection refused

My exports on the SME server looks like this:


My fstab looks like this: /mnt/myimport nfs defaults,rsize=8192,wsize=8192 0 0

any ideas for things to look for as to why I can't connect? My SME box is
running 6.0 and it is in server only mode....I tried adding

# nfs

# portmap

To hosts.allow.....still no dice....do I have to restart anything when I
make the change to hosts.allow? Any ideas appreciated....I'm trying to see
if I can do both Samba and LDAP to auth Windows XP and Linux (K12LTSP) and
export the home dirs via NFS to the K12LTSP box.

David Trask

David N. Trask
Technology Teacher/Coordinator
Vassalboro Community School
dtrask at vcs.u52.k12.me.us

More information about the K12OSN mailing list