[K12OSN] Re: Need Help - ltsp login using passwd files from main

Tanieth Bowers babaliciouse at yahoo.com
Wed Apr 21 15:27:50 UTC 2004

I had not moved gshadow - I have now though.

I also ensured that the mode is set to how you have
them Chris

[root at server root]# ll /etc/passwd /etc/group
/etc/shadow /etc/gshadow
-rw-r--r--    1 root     root          939 Apr 21
09:10 /etc/group
-r--------    1 root     root          440 Apr 21
09:10 /etc/gshadow
-rw-r--r--    1 root     root         4812 Apr 21
09:10 /etc/passwd
-r--------    1 root     root         6198 Apr 21
09:10 /etc/shadow

BUT still no luck. 

Also tried reseting a few of the passwords - but this
did not help either.  I had read somewhere that there
could be a possible conflict between the passwd and
shadow files - if you guys have any more ideas please
let me know. 

Message: 6
Date: Wed, 21 Apr 2004 07:34:04 -0400
From: "Christopher K. Johnson" <ckjohnson at gwi.net>
Subject: Re: [K12OSN] Need Help
To: cliebow at downeast.net,	"Support list for opensource
software in
	schools." <k12osn at redhat.com>
Message-ID: <40865C2C.5090108 at gwi.net>
Content-Type: text/plain; charset=ISO-8859-1;

cliebow wrote:

>you also moved gshadow??
And did you correctly set the mode on those files?
root at chris root# ll /etc/passwd /etc/shadow /etc/group
-rw-r--r--  1 root root  733 Mar 20 22:17 /etc/group
-r--------  1 root root  609 Mar 20 22:17 /etc/gshadow
-rw-r--r--  1 root root 1974 Mar 20 22:17 /etc/passwd
-r--------  1 root root 1205 Mar 20 22:17 /etc/shadow

Do you Yahoo!?
Yahoo! Photos: High-quality 4x6 digital prints for 25¢

More information about the K12OSN mailing list