[K12OSN] Openoffice upgrade

George Bredberg george.bredberg at comhem.se
Fri Apr 23 04:57:54 UTC 2004


i had a strange problem with one of my servers running k12ltsp. I
couldn't install the 4.01 but had to install 3.1.2 first and then do a
upgrade. Don't now what happened but while installing 4.01 the install
program said "not enough space" on the harddrive when it was supposed to
install packages. The other server I have worked without any hazzle, and
they both have a 36gb SCSI drive... I even tried to install with only
one big root partition but still "not enough space".

Now I have a problem, because the upgraded box versus the straight 4.01
installation saves the user files for OO in different places, and even
worse, when having used the upgraded servers OO (1.0X) and going back to
the fresh installed one opening OO (1.1.0) the startupscript traps in a
loop. Nomather what they try to start in OO, it only launches the
startupscript over and over again. That is fixed by deleting the
userfiles for oo.

Now, becuase of that I whant to upgrade oo, at least in the upgraded
server. But the rpms dont seem to be the same.. I thought I could just
upgrade with a downloaded oo 1.1.1, but then it says the oo dont have
the same language (!) wich of course it has, and dont let me upgrade,
but instead doing another install beside the old one.

Now (at last) its time for the question.. If I remove the oo packages
and install the fresch oo downloaded (*.tar.gz) will the oo still work
as supposed on the terminals? (that is, will the install script i
suppose u guys have provided still work?)

Regards   /George

More information about the K12OSN mailing list