[K12OSN] can't apt-get gcc in 4.0

Julius Szelagiewicz julius at turtle.com
Thu Apr 29 02:13:26 UTC 2004

Dear Folks,
 I need to get gcc on my k12 4.0 dist-upgraded to 4.0.1 box, but when i
try to apt-get it I get an error:
  gcc: Depends: cpp (= 3.3.2-1) but 3.3.2-2 is to be installed
actually, cpp is already installed. youm gives me similar error. Any
advice is appreciated. julius

More information about the K12OSN mailing list