[K12OSN] can't apt-get gcc in 4.0

Andrew Fournier adfour at mtaonline.net
Thu Apr 29 05:40:46 UTC 2004


You could uninstall cpp, then do a yum install gcc... might be messy,
though.

On Wed, 2004-04-28 at 20:58, Dennis Daniels wrote:
> I'm having same problem...
> dgd
> 
> Julius Szelagiewicz wrote:
> > Dear Folks,
> >  I need to get gcc on my k12 4.0 dist-upgraded to 4.0.1 box, but when i
> > try to apt-get it I get an error:
> >   gcc: Depends: cpp (= 3.3.2-1) but 3.3.2-2 is to be installed
> > actually, cpp is already installed. youm gives me similar error. Any
> > advice is appreciated. julius
> > 
> > 
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN at redhat.com
> > https://www.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> > 
> > 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 





More information about the K12OSN mailing list