[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP & Workstation Sound



Michael Elliott wrote:
Can anyone please offer advice as to how I might be able to get the
sound going on my workstations?

Michael, I have been hoping someone would explain nasd for a while, I just don't understand what it is or does. I have sound working with esd as the sound daemon, but not with flash sites (no sound in flash)


If you use "esd" instead of "nasd" -- and then reboot the thin client, try (in an xterm) typing "esdplay soundfile.wav" and see if you get the sound to play. If so, then you have working sound, and can configure any application that supports esd to use it.

Thunderbird email seems to just magically work without configuring for esd specifically. Mplayer (video player, awesome, worth the compile) works if set to use esd, xmms works if set to use esd (or esound, it's the same thing esd=esound), etc, etc.

If you get any other info, I'm very interested as well.

-Shawn

--
Shawn Powers
Technology Director
Inland Lakes Schools
PHN: 231-238-6868 x9174
FAX: 509-356-7024
spowers inlandlakes org
http://techcorner.inlandlakes.org

--<Disclaimer, now required for frustrating reasons>--
The views, opinions, visions, thoughts, comments,
sarcastic whims, forecasts, poetic outbursts,
cynical wit, future plans, implementation ideas,
OS preference, curricular insight, ice cream preference,
or anything else I might infer are not the
views of Inland Lakes Schools.  Pretty much everything
I say, do, think, or imply with punctuation should be
considered my own delusions, and ignored completely.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]