[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] USB Drive Info



Yes, I had the same problem...but didn't know what it was...and unfortunately it was in the middle of a demo =)
*blink* next time I'm starting with the unit off...or will reset it if someone arrives... =)
the odd this is that a 'relog' of the user did not help...the entire unit had to reboot (correct for you too) ?
Could/should not this be handled bu 'umount' upon removal of the device or does one need to create a script and add
a launcher to manually make it run /after/before/ extraction of a USB drive device?


--Huck

Shawn Powers wrote:

Huck wrote:

I don't understand the question Shawn,
You plug in a 'sandisk' type jumpdrive first...then take it out and plug in a 'microadvantage' drive...?


Sorry -- yes the first. If I have one brand, I use it on the one port I have available, then take it out and put it in my pocket -- only to get another drive (different brand) and put it into the same port that worked a minute ago, it does not work. I'm assuming it does not work because of the sdx issue. How does the kernel work? Does it keep the entry for what device was /dev/sda1 indefinitely? Does it time out?

I see the logic, if another type of drive is plugged in, the kernel says, "Nope, that's not my sda device, so I'll call it sdb"

Do you see the same issue with your drives, Huck? Have you tried several so that you are sure to get different chipsets?

-Shawn




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]