[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] cd burner disappeared



On Wed, 2004-12-08 at 08:12 +0800, Gavin Chester wrote:
> On Wed, 2004-12-08 at 04:14, Les Mikesell wrote:
> > On Tue, 2004-12-07 at 12:07, Julius Szelagiewicz wrote:
> > 
> > > I have suddenly discovered that on my K12 4.1.x servers the cd burners
> > > that worked just fine under 3.1.x have disappeared: cdrecord -scanbus
> > > returns only scsi hard drives. Any remedies? julius
> > 
> > The kernel and cdrecord have flip-flopped about whether ide-scsi
> > emulation is a good idea or not.  I don't think the emulation is
> > loaded by default anymore and may not work right on kernel 2.6.x
> > anyway. Try giving the device on the command line like:
> > cdrecord dev=/dev/hdc -checkdrive
> >                  ^^^ actual device or /dev/cdrom if symlinked
>
> Long ago (in computer years) I compiled my own xcdroast on a RH7
> system.  I had to setup SCSI emulation to have the CD seen by the system
> &/or xcdroast.  The xcdroast manual contains info. on how to setup IDE
> drives to emulate SCSI.  Maybe you have to do that again?  If you don't
> have it maybe the manual is avail. online. 

I think Les is saying _don't_do_scsi_emulation_ using the 2.6 kernel.
Use the IDE device, to which you should be able to burn directly:

Look for cdrecord in here:
http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/os/RELEASE-NOTES-en.html

-- 
Dan Young <dan_young parkrose k12 or us>
Parkrose School District


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]