[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] KNotify Problem



Just bumping this. I don't want to be a bother, but I would like to get
some thoughts on possible problems regarding this. I'm going to be doing
a fresh setup next semester for our K12LTSP lab and I would like to know
any possible causes of this before I do the install for next semester.
Thanks in advance.

-Calvin

On Wed, 2004-12-08 at 08:40 -0500, Calvin Park wrote:
> One of my Computer Center Technicians left me a note describing an error
> that occured last night and caused all terminals to reboot. He said
> error messages came up on all screens at the same time last night...the
> messages were something to the effect of "The application KNotify
> crashed and caused the Signal II (SIGSEGV)."
> 
> The messages came up, all terminals locked, and then the system
> rebooted. The screens all went blank, then about 10 minutes later all of
> our network bootable machines started again. The others I started this
> morning with boot disks. 
> 
> I checked /var/log/messages this morning...I can't seem to find anything
> about a KNotify problem. I did see where the server lost connection to
> all the workstations (ie, I saw lots of failed pings), the server
> whacked the displays and a minute or so later starting getting
> DHCPREQUESTS again. The message directly before the failed pings was
> from verynice about "Process measurement too slow." 
> 
> If anyone has any light to shed on this problem, it'd be great. We're
> running K12LTSP 4.1
>  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]