[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Boot issues with Beta 5 to 7



olle paalalinn com wrote:

Eric Harrison wrote:


The seventh beta build of K12LTSP 4.2.0 has been uploaded.


I still have not been able to reproduce the ISO booting issue
a few have reported. To mitigate the issue, I included a copy
of boot.iso in with the K12LTSP ISOs. It is small, so it doesn't
really hurt much & it can come in handy.


I think I have seen this problem.
4.2.0 beta5 was booted and installed correctly in 2 different computers - Dell laptop and AMD Athlon 900 computer.
Now I tried to install it to totally new machine AMD Smptron 2600+ MSI K3M motherboard and samsung 52x32x52x cdrw.
So no booting. I tried same type cdrw - nothing. I tried old dvdrom - nothing.


Now I was booting same dvd-rom with old AMD Duron 750 - it works, now I changed dvd-rom with cdrw and it works too. So I burned boot.iso from first setup cd and booted from it to install linux to this new machine.

Summary:
it must be something with new BIOS.
All other hardware and software works well.
ISO's was rsynced, md5sum was ok, k3b in k12ltsp4.1.1 was used to writing cd-s.
Older computers haven't this booting problem.
boot.iso boots ok,
win2000 boots ok,
but k12ltsp4.2.0 beta5 disk1 not a single time boots in this new computer.


Olle Niit

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

Hi,


hmmm hate to burst your bubble, :-D , but with Beta 5 to 7 the first CD boot issue comes up on a variety of systems. i.e.
P-III 450Mhz with 52x CDROM does not boot
P-II 233 with 8X boots
P-IV 2.66Ghz with 52X boots
P-III 733Mhz with 48X does not boot
P-IV 2.2Ghz with 52X boots
Dual P-III 800Mhz with 32X does not boot


Although all work with the "boot.iso" CD !! and also work with the Fedora Core 3 CDs ????


I've tested at least 12 different computers swapping HW & still cannot come up with a set pattern. Basically I just use the boot.iso and either the new CDROM images or NFS images.


I hope this info can help....

norbert



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]