[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Yum update ?



Hi,

I'm not sure if this was asked but after upgrading from 4.0.1 to 4.1.1 I get this error..

"Resolving dependencies
....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available."

I changed the location of the source as per

"Is this a box that was upgraded from K12LTSP 4.0 to 4.2?
Repomd.xml is used by yum 2.0, which is only included in
K12LTSP 4.2. ftp://k12linux.mesd.k12.or.us/yum/fedora is
a K12LTSP 4.0 repository.

It should be: ftp://k12linux.mesd.k12.or.us/yum/fc3/ "

but there is no difference...

Suggestions, solutions are appreciated

thks
norbert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]