[K12OSN] Yum update ?
eharrison at mail.mesd.k12.or.us
Fri Dec 17 02:13:45 UTC 2004
On Thu, 16 Dec 2004, norbert wrote:
> I'm not sure if this was asked but after upgrading from 4.0.1 to 4.1.1 I get
> this error..
> "Resolving dependencies
> ....Unable to satisfy dependencies
> Package mozilla-acroread needs acroread = 5.0.9, this is not available."
mozilla-acroread must be a third-party package you installed somewhere
along the way.
Try removing that package and then run yum. The equivalent package
in K12LTSP is probably acroread-plugin.
More information about the K12OSN