[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Yum update ?



eharrison mail mesd k12 or us wrote:

On Thu, 16 Dec 2004, norbert wrote:

Hi,

I'm not sure if this was asked but after upgrading from 4.0.1 to 4.1.1 I get this error..

"Resolving dependencies
....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available."

^^^^^^^^^^^^^^^^


mozilla-acroread must be a third-party package you installed somewhere
along the way.

Try removing that package and then run yum. The equivalent package
in K12LTSP is probably acroread-plugin.

-Eric

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

Hi Eric,


Thanks but it didn't work, this is what I did...

[root krypton 4.2beta]# rpm -q acroread
acroread-5.06-4
[root krypton 4.2beta]# rpm -e acroread-5.06-4
[root krypton 4.2beta]# yum update
Gathering header information file(s) from server(s)
Server: K12LTSP
Server: Macromedia flash
Server: Fedora Core 2 - i386 - Released Updates
Finding updated packages
Downloading needed headers
No Packages Available for Update
No actions to take
[root krypton 4.2beta]# yum upgrade
Gathering header information file(s) from server(s)
Server: K12LTSP
Server: Macromedia flash
Server: Fedora Core 2 - i386 - Released Updates
Finding updated packages
Downloading needed headers
Finding obsoleted packages
Resolving dependencies
....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available.

next ??????

thks
norbert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]