[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Yum update ?



On Thu, 16 Dec 2004, norbert wrote:

eharrison mail mesd k12 or us wrote:

On Thu, 16 Dec 2004, norbert wrote:


"Resolving dependencies
....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available."
^^^^^^^^^^^^^^^^

mozilla-acroread must be a third-party package you installed somewhere
along the way.

Try removing that package and then run yum. The equivalent package
in K12LTSP is probably acroread-plugin.


Thanks but it didn't work, this is what I did...

[root krypton 4.2beta]# rpm -q acroread
acroread-5.06-4
[root krypton 4.2beta]# rpm -e acroread-5.06-4

remove "mozilla-acroread", not "acroread" ;-)


	rpm -e mozilla-acroread
	yum install acroread acroread-plugin

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]