[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Yum update ?



eharrison mail mesd k12 or us wrote:

On Thu, 16 Dec 2004, norbert wrote:

eharrison mail mesd k12 or us wrote:

On Thu, 16 Dec 2004, norbert wrote:



"Resolving dependencies
....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available."

^^^^^^^^^^^^^^^^


mozilla-acroread must be a third-party package you installed somewhere
along the way.

Try removing that package and then run yum. The equivalent package
in K12LTSP is probably acroread-plugin.



Thanks but it didn't work, this is what I did...

[root krypton 4.2beta]# rpm -q acroread
acroread-5.06-4
[root krypton 4.2beta]# rpm -e acroread-5.06-4


remove "mozilla-acroread", not "acroread" ;-)

   rpm -e mozilla-acroread
   yum install acroread acroread-plugin

-Eric

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

Hi Eric, DUH !!! if only I could read ???? :-D .... but...

rpm -q mozilla-acroread
package mozilla-acroread is not installed
[root krypton 4.2beta]# rpm -e mozilla-acroread
error: package mozilla-acroread is not installed

....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available.

OK so now what?

norbert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]