[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Yum update ?



On Thu, 16 Dec 2004, norbert wrote:

rpm -q mozilla-acroread
package mozilla-acroread is not installed
[root krypton 4.2beta]# rpm -e mozilla-acroread
error: package mozilla-acroread is not installed

....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available.

OK so now what?

RPM can tell you what package provides "mozilla-acroread":


rpm -q --provides mozilla-acroread


I just checked Adobe's web site and I see that there is a new version out (5.0.10). I'll see about packaging that...

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]