[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Yum update ?



eharrison mail mesd k12 or us wrote:

On Thu, 16 Dec 2004, norbert wrote:

Thanks but there doesn't seem to be anything for mozilla-acroread...

# rpm -q --provides mozilla-acroread
package mozilla-acroread is not installed


Doh! My turn for mis-typing... try this instead:

rpm -q --whatprovides mozilla-acroread

-Eric

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

Hi Eric,


It's getting late ...

[root krypton adobe]# rpm -q --whatprovides  mozilla-acroread
no package provides mozilla-acroread

[root krypton adobe]# yum update
Gathering header information file(s) from server(s)
Server: K12LTSP
Server: Macromedia flash
Server: Fedora Core 2 - i386 - Released Updates
Finding updated packages
Downloading needed headers
No Packages Available for Update
No actions to take
[root krypton adobe]# yum upgrade
Gathering header information file(s) from server(s)
Server: K12LTSP
Server: Macromedia flash
Server: Fedora Core 2 - i386 - Released Updates
Finding updated packages
Downloading needed headers
Finding obsoleted packages
Resolving dependencies
....Unable to satisfy dependencies
Package mozilla-acroread needs acroread = 5.0.9, this is not available.

Now I downloaded & installed acroread 5.0.9 & I still get this. Is this message generated from the server ?

thks
norbert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]