[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Yum update ?



On Fri, 2004-12-17 at 08:41, norbert wrote:
> >> Resolving dependencies
> >> ....Unable to satisfy dependencies
> >> Package mozilla-acroread needs acroread = 5.0.9, this is not available.

Is this one of those "don't mix repositories" examples?

It sounds like yum either thinks you have this:
http://rpm.pbone.net/index.php3/stat/4/idpl/1539137/com/mozilla-acroread-5.0.9-2.1.fc3.rf.i386.rpm.html
installed or has it in the list it wants to add in the update but can't
do it without this:
http://rpm.pbone.net/index.php3/stat/4/idpl/1539135/com/acroread-5.0.9-2.1.fc3.rf.i386.rpm.html

It should fix things to download this acroread package or the one Eric
suggested and install it with rpm.

Things may be getting better regarding the differences between fedora.us
and the other package repositories.
http://fedoranews.org/blog/index.php?p=206
It looks like at least some of the freshrpms packages are being combined
with some from fedora.us in the same 'pre-extras' repository and
hopefully will stay merged in 'extras'.

---
   Les Mikesell
    les futuresource com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]