[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] K12LTSP v4.0.1 released



K12LTSP v4.0.1 is officially availible for your downloading pleasure.

ISOs:

  ftp://k12linux.mesd.k12.or.us/pub/K12LTSP/4.0.1/iso/
  ftp://videl.ics.hawaii.edu/mirrors/k12ltsp/4.0.1/
  rsync -Pav k12linux.mesd.k12.or.us::K12LTSP/ .


Apt, up2date, and yum repositories have been updated. If you have
K12LTSP v4.0.0 already installed, these fine utilities can update
you to v4.0.1 without much fuss.



Known issues
------------

- Reports of serious stability problems with SMP kernels continue.
  Mission-critical sites are still encouraged to stick with K12LTSP 3.1.2.
  The Enterprise version of K12LTSP in testing, please help out if you can.

- If you upgrade via apt-get, up2date, or yum, be sure to run the
  following command after the update is complete:

      /opt/ltsp/templates/k12linux/K12Linux-LTSP-initialize

  and reboot.

- If you had made custom changes to /etc/X11/gdm/gdm.conf or
  /opt/ltsp/i386/etc/lts.conf, these config files may be renamed
  to /etc/X11/gdm/gdm.conf.rpmsave or /opt/ltsp/i386/etc/lts.conf.rpmsave
  Please double-check these config files after upgrading.

- Several Fedora bug fixes were released just after K12LTSP 4.0.1
  was released. Be sure to run apt-get, up2date, or yum to install the
  latest packages.


-Eric



CHANGELOG for K12LTSP 4.0.1

K12LTSP specific packages
-------------------------

-Enhancements/bug-fixes:

  apt-0.5.15cnc1-0.fdr.3.1.k12ltsp.i386.rpm
      * missing the updates & extras repositories

  ltsp_config-0.0.24-k12ltsp.0.4.0.noarch.rpm
      * purge_user gid/uid bug fix
      * OpenOffice defaults were not adjusted correctly, the following
        script will fix this problem:
        /opt/ltsp/templates/k12linux/openoffice-ms-format-defaults.sh

  ltsp_i386-4.0-0.k12ltsp.2.4.0.noarch.rpm
      * build_x3_cfg was missing
      * multi-part options must be quoted, change examples to match.
        for example:    SMODULE_01 = "sb io=0x220 irq=5 dma=1"
      * ltspcfg could fail if the system was set to a non-english
        language
      * fixed segfault in getltscfg with unusual lts.conf settings
      * XSERVER = Xvesa  works the way it did in LTSP 3.

  SDL-1.2.6-2.k12ltsp.0.4.0.i386.rpm
      * upgrade from SDL 1.2.5
      * appears to help stablize gcompris

  squidGuard-1.2.0-7.k12ltsp.0.3.1.i386.rpm
      * add the ability to force Google's "SafeMode"

-Latest versions:

   atomix-0.9.4-1.k12ltsp.0.3.1.i386.rpm
   blender-2.31-0.fdr.3.a.1.i386.rpm
   gperiodic-2.0.7-1.k12ltsp.0.4.0.i386.rpm
   meld-0.9.1-0.fdr.3.1.1.noarch.rpm
   mindi-0.87-1.k12ltsp.0.4.0.i386.rpm
   mondo-1.67-1.k12ltsp.0.4.0.i386.rpm
   scribus-1.1.3-0.fdr.2.1.i386.rpm
   tuxpaint-0.9.13-0.k12ltsp.1.4.0.i386.rpm
   tuxtype2-1.5.2-1.k12ltsp.1.4.0.i386.rpm


-New packages:

   celestia-1.3.0-0.fdr.4.1.i386.rpm
   lcms-1.11-0.fdr.3.1.i386.rpm
   openal-0.0-0.fdr.0.5.20031006.1.i386.rpm


Official Fedora Updates
-----------------------------------------
ethereal-0.10.0a-0.1.i386.rpm
foomatic-3.0.0-21.3.i386.rpm
gaim-0.75-1.2.0.i386.rpm
gdm-2.4.4.5-1.2.i386.rpm
gimp-print-4.2.6-4.i386.rpm
glibc-2.3.2-101.4.i386.rpm
gnome-libs-1.4.1.2.90-36.i386.rpm
iptables-1.2.9-1.0.i386.rpm
kernel-2.4.22-1.2166.nptl.athlon.rpm
kudzu-1.1.36.1-1.i386.rpm
mailman-2.1.4-1.i386.rpm
mc-4.6.0-8.4.i386.rpm
mod_python-3.0.4-0.1.i386.rpm
netpbm-9.24-12.1.1.i386.rpm
nptl-devel-2.3.2-101.4.i686.rpm
nscd-2.3.2-101.4.i386.rpm
pango-1.2.5-4.i386.rpm
privoxy-3.0.3-1.i386.rpm
rdesktop-1.3.0-2.i386.rpm
redhat-config-printer-0.6.79.5-1.i386.rpm
samba-3.0.2-7.FC1.i386.rpm
slocate-2.7-4.i386.rpm
spamassassin-2.63-0.2.i386.rpm
XFree86-4.3.0-55.i386.rpm




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]