[K12OSN] Server Clone

Jim Kronebusch jim at winonacotter.org
Wed Jun 2 17:20:18 UTC 2004

> If you can mount it yourself it should work as long as the 
> names/labels match in fstab.  Try the 'mount /dev/sda1 on 
> /tmp/sda2/boot'  and run 'grub-install' approach.
I can mount /dev/sda1 on /tmp/sda2/boot (and of course /dev/sda2 on
/tmp/sda2) the run grub-install which tells me it needs a device.  So I
try to run grub-install /dev/sda and I get an error saying it cannot
find a /boot sector on the drive (I have also tried to pass it /dev/sda1
with the same result).  But I know damn well I can see it.  I have tried
issuing the grub-install command both running from the CD and when
Chrooted into /tmp/sda2, but I still get the same errors.  That is what
make me think the formatting is hosed from Ghost.  Also when I go to
install a clean version of WBEL onto the Ghost formatted drives I have a
small amount of free space in the front and back of the drive that I
cannot get rid of unless I initialize the drives from the SCSI bios and
start over, which really makes me think Ghost is hosing things.

If you have any other ideas I will give them a shot, but I am sure you
guys are busy too :-)

More information about the K12OSN mailing list