[K12OSN] Samba/LDAP how-to in OO format

Josiah Ritchie jritchie at bible.edu
Thu Jun 17 20:04:25 UTC 2004

On Thu, 2004-06-17 at 02:21, John Simovic wrote:
> Sorry David, but I have tried and followed the document to the letter and
> when I try to populate the database using smbldap-populate it keeps failing
> to write the information (Domain Admins, users, Administrator etc all of
> them actually) and keeps telling me that I have invalid credentials. I have
> tried it twice on FC2 and then tried on Suse 9.1 and get the same error. Is
> there some step I am missing that is missing in your documentation.

Three things I've heard causing this. First, I had
cn=Manager,dc=domain,dc=com and was trying to bind to
cn=root,dc=domain,dc=com. Check your slapd.conf file for the correct
Second, the password was just plain wrong.
Third, you can't have a domain of the type dc=wiki.sub,dc=domain.com It
must be dc=wiki,dc=sub,dc=domain,dc=com or it won't work.

Otherwise, post your slapd.conf/command-line and maybe someone here can
help you out.


More information about the K12OSN mailing list