[K12OSN] Help a newbie, too many variables...

John P. Conlon jconlon1 at elp.rr.com
Sun Jun 27 21:05:57 UTC 2004

Looks to me like the terminal NIC isn't doing what it should.  Try 
making an etherboot floppy and see if you can get in that way. That 
should give you an indication as to whether you have a NIC BIOS problem 
or not.

Liam Marshall wrote:

> snip
>> Carl Keil wrote:
>>> Hi,
>>> I got back from freegeek with my $20 thin client guinea pig.  It's a 
>>> gateway
>>> e-1000.  I looked online and the NIC is 10/100, and supports PXE 
>>> booting.
>>> 128megs of ram.  P233.
>>> So, now I'm trying to get my k12ltsp 4.0.1 install working 
>>> properly.  At
>>> first it wasn't getting an IP addy.  But now it is but the next line 
>>> on the
>>> bootup screen stalls at
>>> It says:
>>> PXE-EA1:  No PXE Server found, using standard boot file.
>>> tftp . . . .  (and those dots take forever to appear).
>>> Then it says.
>>> TFTP open timeout.
>>> TFTP open timeout .
>>> Exiting PCNet-FAST PXE
>>> I've gone over dhcpd.conf and lts.conf till I'm blue in the face.  I'm
>>> pointing to a real kernel, etc.  But it's not even doing the tftp 
>>> dance at
>>> all.
> I got the exact same thing while using an IBM 300PL.  I did my 
> homework and discovered this was the version Computers for Schools had 
> that worked with Linux TSP.
> I got 30 of them and decided to test them.  First 4 worked like a 
> charm next 4 got the exact same messages you got.  Exactly.
> But the machines were or appeared to be identical.?????
> To make a long agravating story short I ended up comparing the BIOS 
> revisions.  Uniformly the ones that did not work had a BIOS revision 
> date of 1998 or older, while the ones that worked had revision dates 
> of 07/17/2000
> check the bios date and look for a BIOS flash update.  When I 
> downloaded the latest for the 300PL's that did the trick and got rid 
> of the error
> good luck

More information about the K12OSN mailing list