[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: Watchteacher/ vncviewer/ vncreflector



I have tried multiple times to get vncreflector and watchteacher to work 
without success. (more than 3 hours spent)

http://web.vcs.u52.k12.me.us/content/vncreflector/vncreflector-how-to.html

My principal is coming to see the lab and it would be great if I could get 
this to work. I have two questions. I cannot seem to get the vnc service 
running under the services gui control (3.1.2). It always says it needs 
xinetd running, but it IS running. At least that's what it tells me when I 
click on xinetd service. Following the instructions , I always get stuck at 

vncviewer localhost:99

no matter what password I enter (i've tried them all) I get "VNC Authorization 
failed". I set the password with vncpasswd and 
]# vncpasswd /usr/local/share/passwd for client (many combinations tried). I 
have followed David's  instructions precisely so I'm out of ideas.
Please help me get this working.

Also, do I not have a default vnc installations with k12ltsp. I was able to 
start vncserver service though without problems. I read some other people 
having problems with vncviewer passwords. BTW If I go 

vncviewer localhost:1

the vnc window starts okay but my students can't see my reflection.

I also tried the vncviewer -via 192.168.0.254 localhost:99 that didn't work 
either. Same problem.

Robert Arkiletian
Eric Hamber Secondary

On Saturday 29 May 2004 7:52 pm, David Trask wrote:
> robark telus net writes:
> >But what
> >password do I enter when I actually create the "vncuser" user.
>
> whatever you want
>
> David N. Trask
> Technology Teacher/Coordinator
> Vassalboro Community School
> dtrask vcs u52 k12 me us
> (207)923-3100



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]