[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Server Clone



Hi Jim,

Did you do a drive to drive clone 

On Wed, 2004-06-02 at 01:55, Jim Kronebusch wrote:
> [SNIP]
> > Ghost will do it.
> 
> I booted both machines with a network Ghost boot floppy, connected them
> with a cross-over cable, then cloned eache SCSI RAID individually.
> First I cloned the 9GB mirrored partition over the new 9GB mirrored
> partition then cloned the 205GB Raid 5 to the new 54GB Raid 5 (the sizes
> are different but the amount of data on the 205GB is under 5GB
> currently, this drive only holds /home).  Everything cloned without
> errors then booted boots up.  I get a little text about GRUB loading and
> that is it, it is just hung.
> 
> Any ideas?  I tried to boot the machine with Linux Rescue but it got to
> the point of mounting the drives under sysimage and failed to mount
> them.  I thought since Les said it may fix other problems it might fix
> this, no luck.
> 
> I am working on setting up Mondo on the master server and going to try
> to figure that out.
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
-- 
==================================
Bert Rolston Computer Support Ltd.
Mobile - 027 264 0851
================================== 
Specialising in system support
alternative solutions and
Linux operating system
==================================




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]