[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Stuck boot



Have you checked your switch yet? Might be a good idea to reboot/power
cycle it as well. Is 253 working? In the future a quick power outage can
be covered nicely with a UPS and solve a lot of headaches. I was looking
around CompUSA and they had several home grade ones on sale yesterday in
this area.

Somebody else might be able to help you out a lot more in the area of
services. I'm not up to snuff in my RedHat services controls.

JSR/

On Thu, 2004-06-03 at 09:03, Mark Gumprecht wrote:
> I had a power outage last night and this morning the terminals will not 
> connect. I rebooted the server, checked dhcpd and the conf file checked 
> for lts.conf all is there as yesterday. I tailed the message file and 
> this is all I get:
> 
> Jun  3 09:06:06 server dhcpd: DHCPDISCOVER from 00:02:41:00:44:28 via eth0
> Jun  3 09:06:06 server dhcpd: DHCPOFFER on 192.168.0.253 to 
> 00:02:41:00:44:28 via eth0
> Jun  3 09:06:06 server dhcpd: Dynamic and static leases present for 
> 192.168.0.253.
> Jun  3 09:06:06 server dhcpd: Remove host declaration ws253 or remove 
> 192.168.0.253
> Jun  3 09:06:06 server dhcpd: from the dynamic address pool for WORKSTATIONS
> Jun  3 09:06:06 server dhcpd: DHCPREQUEST for 192.168.0.253 
> (192.168.0.254) from 00:02:41:00:44:28 via eth0
> Jun  3 09:06:06 server dhcpd: DHCPACK on 192.168.0.253 to 
> 00:02:41:00:44:28 via eth0
> 
> And then the terminals just sit there printing dots waiting on the 
> 192.168.0.254. Is there a service that died?
> Thanks in advance.
> Mark



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]