[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Can't specify modelines in 4.0.1



I've experienced same with 4.0.1.
recently another user posted this link to an app that may in fact help with configuring older monitors. I've not tested it myself but at least one other user has confirmed it working.


http://www.thesymbiont.com/

You may also try:
http://pxes.sourceforge.net/
which has links to two client configuring apps. There is reportedly a webmin mod that is to help with configuring clients but, apparently, has not worked in a long time, if ever.


Old monitors are plentiful and cheap, if K12LTSP had better support tools for them we'd so a lot more interest from cash strapped schools and businesses in the LTSP suite. /my $.02

best
Dennis


Caleb Wagnon wrote:
Not knocking the produce itself...but I never made the move to the ltsp 4x
series because I've never gotten it to work with any of my hardware here. I'm
giving Fedora a shot at redemption and playing with 4.0.1.

I have *got* to specify the modelines for these proprietary thinknic monitors
or they won't work. Whenever I add my line it gripes about a parse error way
on down in lts.conf. (my addition may be around line 9 but the parse error is
somewhere further down). No matter what I do nothing works until I remove the
modelin addition. Here is my addition:

X_MODE_0 = "800x600" 60.21 800 840 1040 1120 600 602 614 640

I think Jim tried to help me out with this before and told me my parse
problems were with the changover and quotation mark usage. However, I never
could get this line to work and thus had to move to WBEL and old school ltsp.
I'm hitting this again to see if someone can help me figure this out.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]